12 juni 2018

xDSL en Glasvezelverbindingen Storing internetverbinding

Op dit moment is er een storing gaande op de internetverbindingen afkomstig vanuit het KPN netwerk. KPN is een onderzoek gestart.

We houden u middels deze statuspagina op de hoogte.

[Update 13:50] De verstoring lijkt veroorzaakt door een stroomstoring in een datacenter van onze leverancier KPN. Deze storing heeft impact op zowel connectivity als op VOIP diensten. Zodra wij meer informatie hebben updaten wij deze pagina.

[Update 14:00] Door een stroomstoring in het KPN datacenter DC2 is een groot aantal verbindingen uitgevallen. Het gaat om alle typen KPN verbindingen, zowel xDSL als Glasvezel. KPN is aangestuurd voor onderzoek en herstel.

[Update 14:20] We zien een voorzichtig herstel van verbindingen. Verschillende lijnkaarten worden gereset om sneller herstel mogelijk te maken. Volgende update is uiterlijk om 15:00.

[Update 14:45] We zien dat alle verbindingen inmiddels zijn hersteld. Nader onderzoek loopt nog en de verbindingen worden gemonitord.

[Update 16:50] KPN geeft aan dat de storing is opgelost.